Back to overview
Downtime

ACRE and Newfoundland & Labrador test sites are down

May 07 at 06:40pm EDT
Affected services
acre.hifis.site

Resolved
May 12 at 07:59pm EDT

There was a SSL certificate issue that has been resolved. We apologize for the inconvenience.

Updated
May 08 at 05:38pm EDT

Issue reported to Carbon60, our hosting partner. Waiting on status update.

Created
May 07 at 06:40pm EDT

acre.hifis.site and nl-test.hifis.site are experiencing extended downtime. The issue is being investigated.