Back to overview
Degraded
Difficulty accessing HIFIS over Rogers cellular network
May 15 at 09:10am EDT
Resolved
May 16 at 04:17pm EDT
Assigned a new IP address, which seems to have resolved the issue.
Affected services
Updated
May 15 at 06:48pm EDT
Traffic is not reaching the Carbon60 environment and it is being dropped in Roger's network. As a workaround to avoid waiting for Roger's to provide a solution, we will assign an additional IP address to the server in a different subnet.
Affected services
Created
May 15 at 09:10am EDT
Some users are having trouble reaching HIFIS sites when accessing via the Rogers cellular network.
Affected services