Back to overview
Degraded
Reporting services down
Jun 13 at 08:25am EDT
Affected services
acre.hifis.site
Resolved
Jun 13 at 10:12am EDT
Reporting services are back online
Affected services
acre.hifis.site
Created
Jun 13 at 08:25am EDT
Reporting services are currently down Canada-wide. This is due to a dependency on the federal servers, which seem to be experiencing an issue. This issue is beyond our control and will resolve automatically when the issue on the federal servers is resolved.
Affected services
acre.hifis.site