Back to overview
Degraded

Server experiencing slow load times

Jan 31, 2024 at 09:50pm UTC
Affected services
acre.hifis.site

Resolved
Feb 01, 2024 at 03:31pm UTC

Issue has been resolved by INFC

Updated
Feb 01, 2024 at 02:26pm UTC

This is a universal issue with HIFIS - all HIFIS-using communities are experiencing slow load times at the moment. We are at the mercy of INFC!

Created
Jan 31, 2024 at 09:50pm UTC

Our server is currently experiencing slow load times. We are looking into it and thank you for your patience.